Search found 7 matches

by Paratima
Thu Jun 02, 2011 9:51 pm
Forum: eOn
Topic: Runaway WUs
Replies: 6
Views: 11227

Re: Runaway WUs

Two more tasks found running for 3+ hours, using no CPU time, just idling.
Getting REALLY tired of having to check all my machines every few hours.

Is there a fix for this or am I just wasting my time reporting it?

I'll CHEERFULLY post WU ID numbers and any other desired information.
by Paratima
Tue May 31, 2011 10:00 pm
Forum: eOn
Topic: Downloading issues
Replies: 19
Views: 24205

Re: Downloading issues

Glad to hear you're working on it, chill . You could do better in the keeping the volunteers informed. A quick post in the "News" sticky thread would do wonders. Please note that nothing has been posted there since January. As to the hardware, surely UT can afford some hardware upgrades. S...
by Paratima
Tue May 31, 2011 5:42 pm
Forum: eOn
Topic: Downloading issues
Replies: 19
Views: 24205

Re: Downloading issues

Still no WU's and no notices. Server Status page says all OK, just no work ready to go.

It's difficult to love a project where the volunteers have to guess about the status.

Not sure what it would take to get their attention in Austin. See ya. Going in search of more responsive staff.
by Paratima
Thu May 26, 2011 11:34 am
Forum: eOn
Topic: Runaway WUs
Replies: 6
Views: 11227

Re: Runaway WUs

Still another. WU# 96019272.
Aborted after 2 hours, 39 minutes.
Just spinning - no work being done.
Cheers.
by Paratima
Thu May 12, 2011 12:35 pm
Forum: eOn
Topic: Runaway WUs
Replies: 6
Views: 11227

Re: Runaway WUs

Yet another. WU# 88214266
Aborted after 2+ hours.
by Paratima
Fri May 06, 2011 11:50 am
Forum: eOn
Topic: Runaway WUs
Replies: 6
Views: 11227

Re: Runaway WUs

Caught and aborted another one this morning, after one hour and fifty minutes.
WU# 84912243
Same symptoms: run length over an hour and not using any CPU time.

If the admins are aware of this problem and have sufficient samples and info to solve it, just let me know and I'll shut up about it.
by Paratima
Tue May 03, 2011 9:53 pm
Forum: eOn
Topic: Runaway WUs
Replies: 6
Views: 11227

Runaway WUs

Yesterday morning, I found these two WUs, both running on the same system. 82347095 82343175 Both had run-times of over 6 hours. Neither was using any CPU time, just idling along, preventing other WUs from being processed. I aborted both. Haven't seen any others on my three active systems running EO...